
Apple Motion 5 
 
Apple Motion is a real-time motion graphics application that is used to animate objects and text 
using keyframing (path movement) and animation tools known as behaviors. Motion is a 3D 
space application, not a 3D modeling application. 
____________________________________________________________________________ 
 
Motion terms: 
 
Behaviors​-Tools that Motion uses to create more organic movements in your animations. 
Behaviors will be applied directly to either the timing pane, layers pane, or timeline. 
 
Object​-anything you drop into a new Motion project such as a still image, footage, text, shape, 
or something you create within the program itself. These objects inhabit layers.  
 
Layers​-Containers that hold all the objects in your project.  
 
Group​-The container that layers reside in. You can organize multiple layers together to create a 
group. 
 
Replicators​-Replicates objects into a pattern. Can repeat anything such as video files or still 
images.  
 
Parameters​-Unit of control for an object or layer 
 
Rig​-a tool used to create editable parameters in a project using widgets. 
 
Widgets​-tools used within a rig system to manipulate parameters. 
 
Particle System​-a system made up of sprites (reference objects), particles, an emitter, and 
emitter cells.  
 
Filter​-alter layer (known as effects) 
 
Cameras​-tools used to simulate real cameras 
 
Lights​-tools used to simulate real lighting 
 
Composite​-the combination of objects, layers, and groups. Basically layering things together to 
create one end result.  
 



Blend Mode​-mathematical calculations for how pixels of different layers and groups interact or 
blend.  
 
Key​-method to remove part of an image based on luma, alpha, or color channels. 
 
Matte​-a black and white image. White remains, black becomes transparant. 
Alpha Channe​l-4th channel of an image. Represents the transparency of an object, layer, or 
group.  
 
Mask​-tool used to hide or reveal parts of an object, layer, or group.  
 
 
Diving into Apple Motion 
 
Open Motion 
 

 
Select Motion Project 
Preset Broadcast HD1080 
Frame Rate 24fps (*Important-Cannot be changed later) 
Duration-set duration of animation. 10.00 is 10 seconds.  
 



 
 
 
 
Motion Interface (Panels) 
 
Library​-contains Presets (can open/close library to make more space) 
Project Pane will reveal/hide layers to make more space 

  
Inspector​-Reveals any and all information pertaining to the clip you have highlighted. 
Import button will allow you to import metadata. 
 
The library contains ​Behaviors, Filters, Generators, Particle Emitters​, etc. 



 
 
 
The Inspector allows you to view/change the Properties, Behaviors, Filter, Shape associated 
with the object you have highlighted.  
 
Project Panel ​(F5) containing layers, media, and audio 



 
 
 
 
 
 
 
 
 
 
 
 
Canvas 



 
 
Other areas within the Timing Pane: 
 
Go to Windows to open these: 
KeyFrame Editor 
Audio 
 
 
Timeline 

 
 
Minnie Timeline ​(located at bottom of Timing Pane) 

 
 
 
 
 
 
Timing Window  



 
Just above Timeline. Can view time as ​frames, timecode, seconds, current time, project 
duration​. The Timing Window also shows the length of the Composition. 
 
Tool Bar 

The Tool Bar is located directly above the Timing Window. 
 
Timing Pane 

 
The Timing Pane is directly to the left of the Timeline 
 
HUD​-Head’s Up Display 

 



Works best when you’re selecting a clip, affect, or behavior. It’s designed to give you quick 
access to most of (if not all) the parameters associated with whatever you’ve clicked on. Works 
especially well with Behaviors. Can animate within the Canvas, not with keyframes, in a very 
easy to use interface. Similar to the Inspector. 
 
 
Working in the Canvas 
 
Select Rectangle in the Tool Bar 

 
 
Click inside the canvas and make a rectangle. 
If you hold down the ​Shift​ key while stretching your rectangle, the constraining of those 
parameters will be locked. 
 

 



If you hold down the ​Control ​key while clicking on one of the blue rectangles, you can further 
manipulate the rectangle as shown here. 
 
Now click on ​Distort​ to manipulate the object. 
 

 
When finished go back to the Transform tool. 
 
Importing Footage 
Can import mov, psd(drag and drop directly onto the canvas), illustrator files, stills. 
 
Practice Exercises 
 
Exercise 1:Red Circle 
 
Select a circle in your tool bar and draw it in your canvas 
Hold your shift key down while drawing the circle to maintain the circles parameters. 
Color the circle red (Use the Inspector for this. The Shape panel.  
 
Add a behavior to the red circle. 
Behavor>Basic Motion>Fade In/Fade Out 
Now add a second 
Behavior>Basic Motion>Motion Path left to right. 



 
Exercise 2:Imprinted Chromosome Elimination:Maternal Disomy 
 
Create a circle. Hold your shift key down while drawing the circle to maintain the circles 
parameters. 
Color it light blue 
Add two smaller circles inside the larger circle 
Color these pink 
Create one final circle and color it white 
Create a motion path on the circles 
Behaviors>Basic Motion 
Adjust the Basic Motion Path accordingly 
Add a Randomize Effect (Shake Effect) 
Select object 
Go to Inspector>Properties Panel 
Mouse over the "Position" line of the Transform section. 
NOT the individual X, Y, Z parameter, the "Position" parameter as a whole. 
You'll see to the far right a tiny downward arrowhead. 
That's the Animation Menu. 
Open it, go to "Add Parameter Behavior". 
Select the "Randomize" parameter behavior. 
Adjust the properties to your liking. 
 
Copy paste all of the layers in layers panel. 
And slide duplicated circle to the right. 
Highlight the copy in layers and drag your playhead about 3 seconds in and press your “I” key 
on the keyboard.  
Delete the white circle. 
 
Object>New Group. Call it Arrow 
Position your playhead to where the arrow should appear 
Go to Library>Shapes>Select Arrow 
Drag the arrow onto the canvas. 
Use your keyframes to create motion on the arrow. 
Highlight the arrow 
Go to Inspector>Properties>Transfor>Position 
Highlight the first keyframe shaped like a diamond to the right of position 
Move your Playhead slightly to the right 
Slide your arrow to the right until it almost touches the second blue circle. 
The keyframe should have taken effect.  
Now slide your playhead slightly to the right a few frames 
Copy and paste the arrow 
Repeat this step one more time 



This will create a Replay effect on the arrow. 
 
Exercise 3:Chromosomes 
 
File>New>Motion Graphic 
Library>Shape Styles>Chromosomes 
Create a single chromosome 
Library>Shape Styles>3D Brush  
Create two of these. 
In tool bar click on Edit Points (or highlight object, ctrl click>Edit Points to reveal Control points) 
Click on Control Point Red Line, Control Click to add Edit Points. Control click to delete Edit 
Points. 

 
 
Position your 3D brush into a Chromosome shape.  
Apply the Randomize Behavior Effect 
Select object 
Go to Inspector>Properties Panel 
Mouse over the "Position" line of the Transform section. 
NOT the individual X, Y, Z parameter, the "Position" parameter as a whole. 
You'll see to the far right a tiny downward arrowhead. 
That's the Animation Menu. 
Open it, go to "Add Parameter Behavior". 
Select the "Randomize" parameter behavior. 
Adjust the properties to your liking. 



 
 
Now let’s apply and fade in/out behavior. 
Library>Behavior>Basic Motion 
Apply this to both objects or simple copy/paste one to the other object. 
Adjust the fade in/out timing to your liking within the Inspector. 
 
Blend Modes-Blending an object into the background. Blending into the layers below. 
Inspector>Blending>Blend Mode 
Screen gets rid of black pixels 
Multiply gets rid of white pixels 
 
Last layer of Blend Modes are composite modes 
 
Behaviors 
Are like expressions.  
 
Command 2 open library>Behaviors 
 
 
 
 



Exercise 4:Behavior Exercise 
 
Create an background using Library>Generators>Color Solid 
Select a shape>Circle 
Create 4 circles in the canvas of various sizes 
Make each circle a different color 
Go to Behaviors>Shape>Randomize Shape 
Now highlight the Randomize Behavior in the Layers tab and go to the Inspector>Behavior Tab 
Adjust the amount of of Randomization as well as the Frequency and Noisiness to make the 
Randomization look more natural. 
Press the spacebar to play the animation as you adjust the settings so you can see the impact 
they are making in real time. 
Apply Mode by default set to Add. This will add an amount of 14 units to the position of x or y of 
an one of these points that make up this shape.  
If we choose Add and Subtract, it will double the amount; 14 one way, 14 the other way.  
 
If you select a behavior in the Layers tab, opt + drag, you can apply the same behavior to 
another object or you can copy/paste.  
 
Notice after you applied the behavior to all 4 circles, they don’t look very realistic moving exactly 
the same way. To make this look more natural, go to Random Seed >Generate and this will 
generate a random seed number. 
 
Parameter Behavior 
 
Select the largest circle in your canvas 
 
We want the circle to sway left to right. 
Highlight circle, go to Inspector>Properties and open up the Position Disclosure Triangle 
And control, right click on the x parameter to open drop down menu. Click Add Parameter 
Behavior>Oscillate. 
Adjust Amplitude to limit the sliding duration as well as other adjustments under Oscillate 
Adjust each circle to give it its own identity  
Use the Blend Mode on the circles so they look more like bubbles than circles.  
 
 
 
 
 
 
 
 
 



Basic 3D Animations 
 
Excercise 1:Moving 2D objects in a 3D space 
 
Highlight the group of circles you just created in the timeline. 
Activate the Adjust 3D Transform icon within the Tool Bar. 
 

 
 
Now you can move 2D objects within a 3D space using the X, Y, Z Axis 
X rotation is left/right 
Y rotation in up/down 
Z rotation is depth of field, circular motion 

 
 
 
 
Exercise 2: Convert a group from 2D to 3D to enable intersection 
 



Follow this example using the circles you just created. 
 

 

 
 
In the Layers list, select a 2D group, then do one of the following: 
Click the 2D icon to the right of the group in the layers list. 

 
Choose Object>3D Group (Control D) 
 
In the Group Inspector, click the Type pop-up menu, the choose 3D. 

 
Now move the objects so they intersect. 
 
 
 
 
 
 



Exercise 3: Stylizing shapes  
 
Create a new project. Call it 3D 
Create a rectangle and activate the Adjust 3D Transform 

 
Rotate the rectangle to act as a floor. 
Now create 2 different sized/colored circle on top of the floor. 
One should be partially behind the other. 
They should be positioned on top of the floor. 
Import a Starry Sky background from Videoblocks. 
 
Adjust the object’s texture by adding a gradient effect. 
Library>Generators>Gradient 
Inspector>Shape>Fill Mode>Gradient 
 

 
 
 
 
 
 
 



Now let’s control the start/stop of the Gradient by clicking on the Adjust Item Tool in the Tool 
Bar.  

 
A line will appear over the object. Drag the top of the line to the center of the object and the 
bottom of the line to the edge of the object. 

 
 
Now expand Gradient by clicking on the arrow 

 



 
 
Next scroll down to Type and change Linear to ​Radial​.  

 
 
The Gradient now reflects a radial pattern.  

 
Adjust the Gradient slider bar and Location to your liking.  
Do this to the other circle.  
 
 
Creating Custom shapes using the Bezier Tool in the Tool Bar 

 
Click along the canvas to create shape. Click first marker to close off shape.  
Inspector>Shape>Geometry for adjustments. 
 
 
 
 
 
 
 
 



 
Working with Cameras 
 
Exercise 1-Add a Camera to your Motion project 
 
Go to Add Object>New Camera (Option Command C) 
Switch to 3D 

 
Active Camera will appear in the upper left-hand side of the Canvas. 
The following happens: 
A camera object is added to the Layers list and canvas (represented there by a wireframe icon). 
The 3D Transform tool in the canvas toolbar is selected. 
 
The Camera HUD becomes available (if it isn’t visible, press F7). 
The Camera Inspector becomes available. 
The Camera pop-up menu (set to Active Camera) becomes available in the upper-left corner of 
the canvas. 
 
 

 
 
There are two views: 



Perspective View and Orthographic Views (Front, Back, Left, Right, Top, Bottom/X,Y, Z Axis) 
Perspective View-Views the scene with perspective distortion, the way a real-world camera 
would. 
Orthographic View-Views the scene by looking straight down one of the world axes: X, Y, or Z. 
In a 3D workspace, everything is seen from the viewpoint of a camera. 
 
 

 
 
In the Layers list, select a 2D group. 
Click the 2D icon to the right of the group in the layers list. This will make it 3D. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
Working with Lighting 
 
Object>New Light 
Under Inspector>Light, you can change the dynamics of the light as well as the type of light. Or 
you can open your HUD. 
 
There are 4 different types of lighting in Apple Motion 
Directional-An open-ended cylinder of light casting light in any direction.  
Spot-Just like a theatre spotlight. You can adjust the cone and softness of the edges. 
Ambient-Light in the entire scene all the way around. There is no light icon to grab hold of in the 
Canvas. Similarly, you can only adjust the color and intensity. 
Point Light-similar to a light bulb without a lamp shade. Light is cast in 360 degrees.  
 

 
 
Intensity controls the brightness of the light 
Falloff Start determines how far the light can travel before it starts to decay. The larger the 
number, the brighter the scene. 
Falloff is how fast that transition happens once the Falloff Start occurs. 
Shadows will cast, if selected. 

 
 



 
Adjust shadow opacity. 
 
The blue circle within the Canvas with X,Y, Z Axis is the light. 

 
 
Can add multiple lights to create a variety of tones.  
 
Exercise 2: Adding lights to our 3D Scene 
 
Add Object>New Light 



 
 
Within the Inspector>Light change the Light Type to Point  
Adjust the Intensity, Falloff Start, and Falloff 

 
 
Activate Shadows 
Adjust the Opacity, Color, and Softness 



 
 
Add a second light and make this one a Spot light. 
Adjust the Intensity, Cone Angle, Falloff Start, and Falloff 
Activate Shadows 
Adjust the Opacity, Color, and Softness 
 
Exercise 3: Adding reflections to our 3D scene  
 
Highlight the Floor object in the Layers Tab 
Underneath Properties active Reflection 
Objects in the scene with reflect off the floor such as the circle. 
Adjust the amount of reflectivity and blur amount. 
This add to the believability of the 3D scene. 
 

 
 



Also within Properties>Lighting, you can activate Highlights and adjust the Shiness of the 
Highlight. 
 
Exercise 4: Creating Particles in 3D 
 
Library>Particle Emitters>Sparkes>Heavy Sparkles 
Place Heavy Sparkles underneath the Camera 
Inspector>Emitter>Activate 3D 
This will allow you to see the Sparks in 3D 
Change the shape as well 
 
 
Adding a Camera Behavior (If you want the camera to orbit around your scene as it plays) 
Select Camera in Layers 
Library>Behaviors>Camera 
Drag on top of the Camera and drop 
Go to Inspector>Behaviors 
Change End  
Command R-Ram Preview 
 
Exercise 5: Animating Text in 3D 
To create text simply type the “T” key on your keyboard. Do this over the Canvas area.  
Type your text and hit enter.  
Use the HUD or Inspector to change font, size, blending, opacity, etc. 
Select the 3D text in HUD 
Within the Inspector, make sure Editable in FCP is activated. It is by default. 

 
Now go to Library>Behaviors>Text Animation 
Drag Sequence Text to the Text within your Layers. 
Position your Playhead at the very beginning of your Timeline. 
Under Inspector>Behaviors, you can manipulate color, drop shadow, etc. 
 
 
 
 
 
 
 
 
 



 
 


